JSN Power Admin,2.3.0,XSS (Cross Site Scripting)

Resolution: update to 2.3.2

Update notice: http://www.joomlashine.com/knowledgeportal/articles/jsn-poweradmin-vulnerability-problem-solved.html

Note that previous security release 2.3.1 is still vulnerable, and should be updated