Responsive Portfolio Wall [mod_repowa], 1.0, XSS (Cross Site Scripting)

Extension includes vulnerable version of JS library prettyPhoto

Vulnerability fixed in version 1.1

Update notice: http://www.joomlabusiness.net/module/responsive-portfolio-wall

 

please contact the developer for more information.