JCE - A Content Editor for Joomla, vulnerable versions: 2.5.0, 2.5.1, 2.5.2,

Vulnerability type: other

Resolution: update to version 2.5.3

Update Notice URL
https://www.joomlacontenteditor.net/news/item/jce-253-released

Developer says that versions prior to 2.5.0 do not appear to be affected, but all users are advised to upgrade to 2.5.3