com_cckseblod aka seblod 1.x for Joomla 1.5

1.9.0 and all previous versions

Directory Traversal

Resolution: update to 1.9.1

Update notice: http://www.seblod.com/changelogs?seb_changelog_product=cck_1x

Developer states that Seblod 3.x, the version compatible with Joomla 2.5 and 3, is not vulnerable

Please contact the developer for more information