Huge IT Video Gallery,1.1.1,XSS (Cross Site Scripting)

Also versions 1.0.9 and previous have SQL injection vulnerability

Resolution: update to version 1.1.3

Update notice: https://huge-it.com/joomla-extensions-security-notice/

.