Next Gen Editor, 2.1.0, SQL Injection and multiple other vulnerabilities

resolution: update to version 2.2.0

update notice: http://nextgeneditor.com/index.php/en/support/forum/installation-issues/3957-new-security-release

.