low-level XSS security issue 300511 Dev upgrade statement to 2.2.6

Authors:

Read more http://docs.joomla.org/Vulnerable_Extensions_List#sh404SEF