ccboard XSS and SQLi131110 on my site at [1] Please find the respective update information

Authors:

Read more http://docs.joomla.org/Vulnerable_Extensions_List#ccboard