http://waltercedric.com/ LFI and xss 090710 No longer available to download

Authors:

Read more http://docs.joomla.org/Vulnerable_Extensions_List#Minify4Joomla