UMI 3D Tag Cloud [mod_umi3dtagcloud], 1.3.4 and below, XSS (Cross Site Scripting)

Extension includes vulnerable version of JS library prettyPhoto

please contact the developer for more information.