HDW Player, 3.2.1 and older (including 3.1 and 3.0)

Remote code execution

Please see https://vel.joomla.org/vel-blog/2033-hdw-player-4-0-0-rce for further information.

.